maintenance-message-full-mr2

Vanaf 29 september lanceren we een nieuwe versie van de app met o.a. een makkelijkere navigatie en meer mogelijkheden.

 

De nieuwe mogelijkheden in de app betekenen ook dat eerdere versies niet langer werken waardoor een update verplicht is.

 

Goed om te weten

  • De app vertelt u dat u moet updaten
  • Bij sommige toestellen gaat die update vanzelf; bij andere moet u zelf aan de slag
  • Let evenwel ook op de systeemsoftware van uw toestel:
    - Voor iPhone/iPad moet die minimaal iOS 7.1 zijn
    - Voor Android moet die minimaal OS 4.1 nodig

 

Zo doet u het praktisch

  • Verifieer de besturingssoftware van uw toestel via: Instellingen > Algemeen > Info
  • Is die ouder dan O.S. 4.1 of iOS 7.1, dan moet u die eerst upgraden via Instellingen > Algemeen > Software update
  • Klaar? Dan kunt u nu in de Google Play of de App store de nieuwe versie van de app downloaden

 

Een probleem? Hulp nodig?

Bel naar het Hello Team op 02 433.41.41 (in de week tot 22 u., op zaterdag tot 17 u.).