Update available in the AppStore. Note: minimum iOS6 required. Read more.