We are launching a new version of the app on September 29 to offer users optimized navigation and many new possibilities.


Since new functionalities in the app mean that previous versions will no longer work, this update is compulsory.


Good to know

  • The app informs you of the necessity of an update.
  • Some devices will install this update automatically but you might have to install it yourself on others.
  • Check your device's OS
    - iPhone/iPod requires iOS 7.1 at minimum
    - Android, at least OS 4.1.


In practice

  • Check your device's OS: Settings > General > About
  • Update OS older than OS 4.1 or iOS 7.1: Settings > General > Software Update
  • Done yet? You can now download the update in Google Play or the App Store


A problem? Need some help?

Call the Hello Team on 02 433.41.45 (during the week from 7:00 to 22:00, on Saturday from 9:00 to 17:00).